Feature #1537

mod_proxy + ipv6

Added by blasux over 6 years ago. Updated over 5 years ago.

Status:FixedStart date:
Priority:NormalDue date:
Assignee:jan% Done:

100%

Category:mod_proxy
Target version:1.4.23
Missing in 1.5.x:

Description

Patch for mod_proxy to support IPv6.

lighttpd-1.4.18-mod_proxy-ipv6.patch Magnifier (1.94 KB) blasux, 2008-01-27 18:15

Associated revisions

Revision 2484
Added by stbuehler over 5 years ago

Add IPv6 support to mod_proxy (fixes #1537)

History

#1 Updated by stbuehler almost 6 years ago

  • Target version changed from 1.4.20 to 1.4.21

#2 Updated by icy over 5 years ago

  • Target version changed from 1.4.21 to 1.4.22
  • Patch available set to No

#3 Updated by stbuehler over 5 years ago

  • Target version changed from 1.4.22 to 1.4.23

#4 Updated by stbuehler over 5 years ago

  • Status changed from New to Fixed
  • % Done changed from 0 to 100

Applied in changeset r2484.

Also available in: Atom