Project

General

Profile

Bug #873

litmus kills lighttpd

Added by Anonymous almost 11 years ago. Updated 7 months ago.

Status:
Fixed
Priority:
Normal
Assignee:
-
Category:
mod_webdav
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Missing in 1.5.x:

Description

Using r1342 of lighttpd-1.4.11-ssl-fixes, litmus (0.10.5) kills lighttpd.

-- elliotf-lighttpd-ticket-created.20060927

litmus-kills-lighttpd.txt (3.39 KB) litmus-kills-lighttpd.txt litmus output as it kills lighttpd -- elliotf Anonymous, 2006-09-27 23:58
lighttpd.trace.gz (126 KB) lighttpd.trace.gz strace of lighttpd: 'sudo strace -olighttpd.trace -tt -s 4000 /opt/lighttpd/sbin/lighttpd -D -f /etc/lighttpd/lighttpd.conf' -- elliotf Anonymous, 2006-09-28 15:51
lighttpd-1.4.13-litmus (2.55 KB) lighttpd-1.4.13-litmus successful litmus with lighttpd-1.4.13 -- elliotf Anonymous, 2006-10-10 16:21

History

#1 Updated by Anonymous almost 11 years ago

error message in lighttpd error log:

2006-09-27 16:46:19: (log.c.75) server started
2006-09-27 16:46:26: (mod_webdav.c.1267) no name space for: foo

-- elliotf

#2 Updated by Anonymous almost 11 years ago

lighttpd-1.4.13 survives litmus well. I attached the output of litmus against lighttpd

-- elliotf

#3 Updated by stbuehler about 9 years ago

  • Status changed from New to Fixed
  • Resolution set to worksforme

for crashes a backtrace is always very helpful. anyway, its working now.l

#4 Updated by stbuehler almost 9 years ago

  • Status changed from Fixed to Missing Feedback

#5 Updated by gstrauss 7 months ago

  • Description updated (diff)
  • Status changed from Missing Feedback to Fixed
  • Target version set to 1.4.x

fixed in lighttpd 1.4.40

Also available in: Atom