Project

General

Profile

Support

if you need support, post your questions here

Subject Author Created Replies Last message
How to get support - please read icy 2008-10-10 19:59 0
[Solved] Mod_acceslog: Log succesful downloads abreemen 2017-12-16 15:47 2 Added by abreemen about 10 hours ago
RE: [Solved] Mod_acceslog: Log succesful downloads
[Solved] 411 - Length Required Koi8 2017-12-06 18:21 3 Added by gstrauss 3 days ago
RE: [Solved] 411 - Length Required
[Solved] envionment variables in mod_wstunnel hwang 2017-12-07 17:18 2 Added by hwang 9 days ago
RE: [Solved] envionment variables in mod_wstunnel
[OT] mod_csrf module addition causes lighttpd to terminate sreebel 2017-11-28 19:49 2 Added by sreebel 18 days ago
RE: [OT] mod_csrf module addition causes lighttpd to term...
[OT] digest login autofill yurylankovskiy 2017-11-28 09:55 3 Added by yurylankovskiy 19 days ago
RE: digest login autofill
[Solved] HTTPS extforward.hap-PROXY jamester 2017-11-26 11:57 2 Added by jamester 20 days ago
RE: [solved] HTTPS extforward.hap-PROXY
[Solved] ssh over https tunnel archimede 2017-11-25 11:48 4 Added by gstrauss 21 days ago
RE: [Solved] ssh over https tunnel
[Solved] Lighttpd URL access with key laxman876 2017-11-16 06:47 3 Added by gstrauss 25 days ago
RE: [Solved] Lighttpd URL access with key
[Solved] cgi.assign + index-file.names kawo 2017-11-16 16:29 4 Added by kawo 29 days ago
RE: cgi.assign + index-file.names
[Solved] 403 - Forbidden, when omitting "index.php" KaaP 2017-11-10 09:15 2 Added by KaaP about 1 month ago
RE: 403 - Forbidden, when omitting "index.php"
[Solved] mod_cgi, lighty not killing CGI if connection in the other end is closed UAbounfire64 2014-03-04 21:46 2 Added by gstrauss about 1 month ago
RE: [Solved] mod_cgi, lighty not killing CGI if connectio...
[Solved] Lighttpd not starting up with default fastcgi config thnow 2017-11-09 12:21 9 Added by gstrauss about 1 month ago
RE: [Solved] Lighttpd not starting up with default fastcg...
[Solved] auth.require based on HTTP method (PUT and GET)? dahlke 2017-11-06 14:38 2 Added by gstrauss about 1 month ago
RE: [Solved] auth.require based on HTTP method (PUT and G...
[Solved] High cpu usage with HTTPS configuration after start up klaus 2017-10-24 12:51 11 Added by klaus about 1 month ago
RE: High cpu usage with HTTPS configuration after start up
[Solved] Reverse Proxy - Catch/Log Response carlos 2017-11-03 16:41 4 Added by carlos about 1 month ago
RE: [Solved] Reverse Proxy - Catch/Log Response
[Invalid] Mod usertrack NOT working yurylankovskiy 2017-10-31 05:56 9 Added by ligttpd_user about 1 month ago
RE: [Invalid] Mod usertrack NOT working
[Solved] Running as root prex 2017-11-04 20:02 0
[UserError] lighttpd-1.4.47 feed makefile needed. ligttpd_user 2017-10-31 10:01 16 Added by gstrauss about 1 month ago
RE: [UserError] lighttpd-1.4.47 feed makefile needed.
[Solved] GZIP is only compressing .css, no other static files ChubbyNinja 2017-10-09 14:55 2 Added by gstrauss about 1 month ago
RE: GZIP is only compressing .css, no other static files
[Solved] (connections.c.906) oversized request-header -> sending Status 431 evaggelos 2017-11-02 18:59 1 Added by gstrauss about 1 month ago
RE: [Solved] (connections.c.906) oversized request-header...
[UserError] cgi on raspberry pi RobWarning 2017-11-01 11:21 5 Added by RobWarning about 1 month ago
RE: cgi on raspberry pi
[Solved] Cannot maked 1.4.47 to work HenrikHolst 2017-10-27 10:44 8 Added by gstrauss about 2 months ago
RE: Cannot maked 1.4.47 to work
[Solved] Oversized request-header avij 2017-10-18 12:45 10 Added by gstrauss about 2 months ago
RE: [Solved] Oversized request-header
[UserError] lightpd 1.4.45 with php 5.6.31 - XML HTTP Request Fails gopi219 2017-10-21 02:01 2 Added by gopi219 about 2 months ago
RE: lightpd 1.4.45 with php 5.6.31 - XML HTTP Request Fails
(1-25/2510) Per page: 25, 50, 100

Also available in: Atom