General

Profile

AndreM2

  • Login: AndreM2
  • Registered on: 2019-08-06
  • Last connection: 2022-04-19

Issues

open closed Total
Assigned issues 0 0 0
Reported issues 0 0 0

Activity

2022-04-19

04:41 Lighttpd Development: RE: Is there a new Wiki page for plugin development against Lighttpd 1.4.56 and up?
Sounds good. Thanks for your thoughts. AndreM2
02:51 Lighttpd Development: RE: Is there a new Wiki page for plugin development against Lighttpd 1.4.56 and up?
I do use the API similar to how you describe it, only using the API for my current version. I register a handler with... AndreM2
00:27 Lighttpd Development: RE: Is there a new Wiki page for plugin development against Lighttpd 1.4.56 and up?
> It sounds like you are misusing HANDLER_WAIT_FOR_FD, which was intended as a flag for running out of file descripto... AndreM2

2022-04-18

20:59 Lighttpd Development: RE: Is there a new Wiki page for plugin development against Lighttpd 1.4.56 and up?
Thanks for responding. Good to know that I didn't miss the new page somewhere.
As you guessed, my plug-in is a pro...
AndreM2
20:08 Lighttpd Development: Is there a new Wiki page for plugin development against Lighttpd 1.4.56 and up?
I maintain a plug-in for lighttpd v1.4.54 and v1.4.55 is the last one I can upgrade to with little changes. It appear... AndreM2

2019-08-12

13:13 Lighttpd Development: RE: Partial read of a POST'ed body with con->mode set to the plug-in ID returns unintentional 200 status
Looks like I found the right place then. I did a bunch of tests sending request body fragments with a delay and it wo... AndreM2

2019-08-08

15:42 Lighttpd Development: [Solved] Partial read of a POST'ed body with con->mode set to the plug-in ID returns unintentional 200 status
My plug-in handles Web API requests, generates its own responses and has no physical content on disk, so all requests... AndreM2

2019-08-07

13:30 Lighttpd Development: RE: `make install` doesn't appear to copy headers to `/usr/local/include/lighttpd`
Thanks for confirming. AndreM2

2019-08-06

14:31 Lighttpd Development: [Solved] `make install` doesn't appear to copy headers to `/usr/local/include/lighttpd`
Running `make install` in lighttpd v1.4.54 copies all modules into `/usr/local/lib` and the binaries into `/usr/local... AndreM2

Also available in: Atom