General

Profile

Wido

  • Login: Wido
  • Registered on: 2021-05-01
  • Last connection: 2022-03-25

Issues

open closed Total
Assigned issues 0 0 0
Reported issues 0 0 0

Activity

2022-03-24

18:39 Lighttpd Support: RE: [UE] Server responds only if I am using root url pattern in mod_fastcgi
I am trying to use fastcgi.server inside {} of conditional but it seems not working. Any ideas? Wido
16:56 Lighttpd Support: RE: [UE] Server responds only if I am using root url pattern in mod_fastcgi
Yes! This is my MVP configuration:... Wido

2022-03-23

21:14 Lighttpd Support: RE: [UE] Server responds only if I am using root url pattern in mod_fastcgi
I modified my code and configuration:... Wido

2022-03-10

18:06 Lighttpd Support: RE: [UE] Server responds only if I am using root url pattern in mod_fastcgi
Thanks.
Is this program correct? ...
Wido

2022-03-09

17:58 Lighttpd Support: [UE] Server responds only if I am using root url pattern in mod_fastcgi
Hi, guys! Need help.... Wido

2021-06-10

01:29 Lighttpd Support: RE: FastCGI mod error on start - spawning gw failed
I have found solution here [[https://serverfault.com/questions/120233/how-to-configure-fastcgi-to-work-with-ligttpd-i... Wido
01:21 Lighttpd Support: [Solved] FastCGI mod error on start - spawning gw failed
... Wido

2021-05-02

10:04 Lighttpd Support: RE: "trap: ERR: bad trap" running autogen.sh
Hi!
Could you explain this behavior?
Wido

2021-05-01

12:59 Lighttpd Support: RE: "trap: ERR: bad trap" running autogen.sh
But service is not recognized:
systemctl status lighttpd
Unit lighttpd.service could not be found.
Wido
12:55 Lighttpd Support: RE: "trap: ERR: bad trap" running autogen.sh
Now, I can get version:
lighttpd --version
lighttpd: invalid option -- '-'
*lighttpd/1.4.59* - a light and fast ...
Wido

Also available in: Atom