General

Profile

JacobBai

  • Login: JacobBai
  • Registered on: 2022-05-11
  • Last connection: 2022-05-17

Issues

open closed Total
Assigned issues 0 0 0
Reported issues 0 0 0

Activity

2022-05-17

00:48 Lighttpd Support: RE: [UE] Added LD_LIBRARY_PATH environment variable into lighttpd.conf but not working
Hi gstrauss,
I got same api and environment working on lighttpd with raspbian, and it works fine. The lighttpd res...
JacobBai

2022-05-13

07:27 Lighttpd Support: RE: [UE] Added LD_LIBRARY_PATH environment variable into lighttpd.conf but not working
I'll double check, thanks JacobBai
07:20 Lighttpd Support: RE: [UE] Added LD_LIBRARY_PATH environment variable into lighttpd.conf but not working
sorry, i commented out the "LD_LIBRARY_PATH" => env.LD_LIBRARY_PATH in the last config, since it doesn't make any dif... JacobBai
07:16 Lighttpd Support: RE: [UE] Added LD_LIBRARY_PATH environment variable into lighttpd.conf but not working
Just saw the last message, please check the complete config below. JacobBai
07:13 Lighttpd Support: RE: [UE] Added LD_LIBRARY_PATH environment variable into lighttpd.conf but not working
Hi gstrauss,
Thanks for your help.
The $LD_LIBRARY_PATH was defined and works fine even it's not showing with `...
JacobBai

2022-05-12

00:23 Lighttpd Support: RE: Added LD_LIBRARY_PATH environment variable into lighttpd.conf but not working
Thanks for your quick reply.
I created a simple cgi, and I found if just echo $LD_LIBRARY_PATH, then can see the v...
JacobBai

2022-05-11

23:10 Lighttpd Support: RE: Added LD_LIBRARY_PATH environment variable into lighttpd.conf but not working
I have attached the config file below. JacobBai
23:03 Lighttpd Support: RE: Added LD_LIBRARY_PATH environment variable into lighttpd.conf but not working
Here is another test.
The setting:
setenv.add-environment = ( "PATH" => env.PATH,
"LD_LIBRARY_PATH" => env.L...
JacobBai
22:51 Lighttpd Support: RE: Added LD_LIBRARY_PATH environment variable into lighttpd.conf but not working
Hi gstrauss,
According to the src file (mod_cgi.c), it shows that lighttpd saves LD_LIBRARY_PATH, LD_PRELOAD, and ...
JacobBai
13:31 Lighttpd Support: [UE] Added LD_LIBRARY_PATH environment variable into lighttpd.conf but not working
Hi there,
I am running lighttpd 1.4.58 on my Linux built by Buildroot. I have set up the LD_LIBRARY_PATH (/mnt/lib...
JacobBai

Also available in: Atom