General

Profile

rk

  • Login: rk
  • Registered on: 2014-03-13
  • Last connection: 2020-04-23

Issues

open closed Total
Assigned issues 0 0 0
Reported issues 0 4 4

Activity

2020-04-23

13:24 Lighttpd Bug #3009: lighttpd uses wrong pem-file
> [Edit] You're not using mod_simple_vhost. Why did you say simple-vhost in your report?
I *am* using mod_simple_vho...
rk
13:14 Lighttpd Bug #3009: lighttpd uses wrong pem-file
According to https://redmine.lighttpd.net/projects/lighttpd/wiki/Docs_SSL, that's exactly the way to use SSL/TLS with... rk
12:00 Lighttpd Bug #3009: lighttpd uses wrong pem-file
It looks like:
* lighttpd silently(!!) ignores "older" certificates (Public Key Algorithm: rsaEncryption, beginning w...
rk
11:55 Lighttpd Bug #3009 (Duplicate): lighttpd uses wrong pem-file
lighttpd sometimes delivers the wrong pem-file with simple-vhost.
Instead of delivering the ssl.pemfile of the vhost...
rk

2019-11-30

22:00 Lighttpd Bug #2994: WebDAV: support for PATCH / partial uploads?
Forum discussion: https://redmine.lighttpd.net/boards/3/topics/8844 rk
21:59 Lighttpd Development: RE: WebDAV: support for PATCH / partial uploads?
I agree, that atomic partial/resumable uploads are difficult.
But partial/resumable uploads are really useful, even ...
rk

2019-11-26

01:32 Lighttpd Development: WebDAV: support for PATCH / partial uploads?
Is there any plan to implement WebDAV PATCH + Content-Range (for partial uploads), e.g. in a way PUT worked before 1.... rk

2019-11-25

15:34 Lighttpd Bug #2994 (Invalid): WebDAV: support for PATCH / partial uploads?
Is there any plan to implement WebDAV PATCH + Content-Range (for partial uploads), e.g. in a way PUT worked before 1.... rk

2019-09-04

14:06 Lighttpd Bug #2979: WebDAV COPY + MOVE broken / fails litmus test
Thanks for your reply. The environment was set up correctly, but unfortunately I used an old lighttpd version (1.4.52... rk

2019-09-01

21:05 Lighttpd Bug #2979 (Invalid): WebDAV COPY + MOVE broken / fails litmus test
WebDAV COPY and MOVE are broken, and always seem to return "400 Bad Request".
Versions: at least in 1.4.51 - 1.4.5...
rk

Also available in: Atom