Project

General

Profile

Bug #1833

Verbindung fehlgeschlagen /Cannot connect to server - with lighttpd

Added by jancool over 11 years ago. Updated over 11 years ago.

Status:
Invalid
Priority:
Normal
Category:
core
Target version:
ASK QUESTIONS IN Forums:

Description

Guten Tag,
ich würde gerne wissen, was ich falsch gemacht habe bei der Konfiguration/Installation von Lighty. Ich habe einen vserver und verbinde mich von XP über PuTTY zu Fedora 9.
Ich habe es mit yum auf Fedora 9 installiert und bei der config-datei erstmal nur zum testen das document-root-verzeichnis geändert.
Dann habe ich etc/init.d/ ./lighttpd start
ausgeführt, mit top probiert, ob es aufgelistet ist, und es war aufgelistet. So bin ich sofort auf meinem lokalen Rechner (XP) auf die domain meines servers gegangen, allerdings erfolglos.
Firefox gab: "Verbindung fehlgeschlagen" von sich.
Jetzt ist meine Frage, welche besonderen zusätzlichen Einstellungen ich noch auf Fedora durchführen muss.
Ich habe lighty 1.4.20
Ich bin jetzt schon ein wenig verwirrt.

Gruß

#1

Updated by nitrox over 11 years ago

  • Status changed from New to Invalid

Dafuer haben wir das Forum bzw. den Chat auf irc.freenode.net #lighttpd.

Das hier ist kein Bug.

#2

Updated by jancool over 11 years ago

danke für deine antwort...
Und es tut mir leid.
Gruß

#3

Updated by nitrox over 11 years ago

Macht ja nix, im Chat kann man dir ggf. helfen, frag aber auf Englisch.

#4

Updated by jancool over 11 years ago

Hello ,

I would like to know what I've done wrong in the configuration / installation of lighty. I have a vserver and connect with XP on PuTTY to Fedora 9th
I installed it with yum on Fedora 9 and I changed the document-root directory in the config file, just to test.
Then I type: etc / init.d /. / Lighttpd start
then I look under "top" if the programm was opend and it was listed. Now I opened the page of my server, but unsuccessfully.
Firefox said: "Connection failed"
My question is, what specific additional settings on Fedora, I have to perform.
I have lighty 1.4.20
greez

#5

Updated by icy over 11 years ago

This is still not the forums or irc. Please do not use this bugtracker for support questions.

Also available in: Atom