Project

General

Profile

Bug #1735

auth.require shouldn't be a wildcard?

Added by Anonymous about 11 years ago. Updated almost 11 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Category:
core
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Missing in 1.5.x:

Description

Hello,

If I have:

auth.require = ( "/blah" => etc etc etc

Shouldn't it only match my "blah" directory? If I create blah.txt, the file requires a password. Not sure if this is correct behavior.

History

#1

Updated by stbuehler about 11 years ago

  • Status changed from New to Fixed
  • Resolution set to invalid
#2

Updated by stbuehler almost 11 years ago

  • Status changed from Fixed to Invalid

Also available in: Atom