Project

General

Profile

Bug #2689

[PATCH] disable crypt md5 test on darwin

Added by mackyle over 4 years ago. Updated over 4 years ago.

Status:
Fixed
Priority:
Normal
Category:
test_component
Target version:
ASK QUESTIONS IN Forums:

Description

Darwin's crypt does not support the '$...' extensions.

Patch file attached.

See also http://repo.or.cz/lighttpd/svnmirror/patches.git/commitdiff/17483fab


Files

#1

Updated by stbuehler over 4 years ago

  • Target version changed from 1.4.x to 1.4.38

Looks good; I'll probably also rename the comment to say "crypt-md5", as we now also support apache md5 ($apr1$), and my first thought was: "Should work on any platform" :)

#2

Updated by stbuehler over 4 years ago

  • Status changed from New to Fixed
  • Assignee deleted (stbuehler)

Applied in r3056

Also available in: Atom