Project

General

Profile

Actions

Bug #973

closed

Mac OS X: libtoolize

Added by Anonymous about 17 years ago. Updated almost 17 years ago.

Status:
Fixed
Priority:
High
Category:
core
Target version:
ASK QUESTIONS IN Forums:

Description

The following is necessary on Mac OS X (10.4.8):

LIBTOOLIZE=glibtoolize sh ./autogen.sh

The script should be made smarter


Files

lighttpd-autogen.patch (365 Bytes) lighttpd-autogen.patch os-x-autogen.patch jwmcglynn, 2007-03-04 12:27
Actions #1

Updated by Anonymous almost 17 years ago

Is this really a bug? Just set LIBTOOLIZE in your shell. Or symlink libtoolize to glibtoolize. This patch seems more like a hack.

-- misleb

Actions #2

Updated by jan almost 17 years ago

  • Status changed from New to Fixed
  • Resolution set to fixed

fixed in r973 by a more advanced detection.

Actions #3

Updated by jan almost 17 years ago

oops, in r1783 :)

Actions

Also available in: Atom