General

Profile

nicorac

  • Registered on: 2017-09-20
  • Last connection: 2017-10-31

Issues

Activity

2017-10-26

11:40 Lighttpd Bug #2832 (Fixed): Build error on systems without IPV6 support (regression from 1.4.46)
Applied in changeset commit:3d257ec3a9be4e93ae8ffc117015bd94630a15dc.
02:45 Lighttpd Revision 3d257ec3: [core] fix build --disable-ipv6 (fixes #2832)
x-ref:
"Build error on systems without IPV6 support (regression from 1.4.46)"
https://redmine.lighttpd.net/issues...

2017-10-25

14:52 Lighttpd Bug #2832: Build error on systems without IPV6 support (regression from 1.4.46)
gstrauss wrote:
> Thanks. Easy to patch.
Easier with this PR on GitHub ;)
https://github.com/lighttpd/lighttpd1...
10:09 Lighttpd Bug #2832 (Fixed): Build error on systems without IPV6 support (regression from 1.4.46)
I've configured 1.4.47 with option --disable-ipv6 (my embedded system doesn't have it).
During build I have this err...

2017-10-16

12:26 Lighttpd Support: RE: [Solved] wstunnel sample config
Just pulled commit fa1eef00 and I've seen that the patch seems to be unrequired on that commit.
Built and tested it ...

2017-10-11

14:29 Lighttpd Support: RE: [Solved] wstunnel sample config
Don't worry, take your time ;)
08:39 Lighttpd Support: RE: [Solved] wstunnel sample config
> Slow but steady. Thanks for your persistence.
Thank you for your active help.
I've tried the suggested mod_prox...

2017-10-10

13:12 Lighttpd Support: RE: [Solved] wstunnel sample config
Commit 513e407b worked at first shot, thank you very much!
Next step now is try to make it work with https.
I'v...

2017-10-09

21:05 Lighttpd Support: RE: [Solved] wstunnel sample config
@stbuehler: thanks for your help.
I double checked it and it's set, as you can see from the attached screens.
I als...
09:38 Lighttpd Support: RE: [Solved] wstunnel sample config
Great, thanks for working on it.
Will look forward for your commits.
PS: still not receiving redmine notification...

Also available in: Atom