General

Profile

leo1

  • Login: leo1
  • Registered on: 2022-06-29
  • Last connection: 2022-09-19

Issues

open closed Total
Assigned issues 0 0 0
Reported issues 0 1 1

Activity

2022-09-30

06:44 Lighttpd Support: RE: [UE] lighttpd1.4.66 ssl.pemfile has to be set in same $SERVER["socket"] scope as other ssl.* directives, unless only ssl.engine is set, inheriting ssl.* from global scope
I found that I deleted the ssl.ca-file configuration in lighttpd.conf, the segfault problem no longer appeared, and t... leo1

2022-09-20

07:40 Lighttpd Support: RE: lighttpd1.4.66 ssl.pemfile has to be set in same $SERVER["socket"] scope as other ssl.* directives, unless only ssl.engine is set, inheriting ssl.* from global scope
Hi gstrauss.Thanks for your help, I have added server.pem.
But the segfault still appears. I suspect that my openssl...
leo1

2022-09-16

08:50 Lighttpd Support: RE: lighttpd1.4.66 ssl.pemfile has to be set in same $SERVER["socket"] scope as other ssl.* directives, unless only ssl.engine is set, inheriting ssl.* from global scope
Hi
My gdb debug info is as follows:
Core was generated by `lighttpd -tt -f /var/lighttpd.conf'.
Program terminated...
leo1
08:42 Lighttpd Support: RE: lighttpd1.4.66 ssl.pemfile has to be set in same $SERVER["socket"] scope as other ssl.* directives, unless only ssl.engine is set, inheriting ssl.* from global scope
leo1 wrote:
> Hello
> Based on the latest 1.4.66 version and embedded Linux system, The lighttpd process in my devi...
leo1
08:40 Lighttpd Support: [UE] lighttpd1.4.66 ssl.pemfile has to be set in same $SERVER["socket"] scope as other ssl.* directives, unless only ssl.engine is set, inheriting ssl.* from global scope
Hello
Based on the latest 1.4.66 version and embedded Linux system, The lighttpd process in my device reported a seg...
leo1

2022-09-15

09:05 Lighttpd Support: RE: [UE] Warning: please add "mod_openssl" to server.modules
openssl support was historically built into the core of lighttpd 1.4.x, but is now a standalone module (mod_openssl) ... leo1
08:59 Lighttpd Support: RE: [UE] Warning: please add "mod_openssl" to server.modules
Hi, I am getting a segfault while using version 1.4.53.When I restart lighttpd manually, the segfault is mandatory.Th... leo1

2022-06-30

03:10 Lighttpd Support: RE: [UE] Warning: please add "mod_openssl" to server.modules
Thank you for your reply.Sorry, I mean that my device cannot be upgraded to the latest version for the time being, no... leo1
02:16 Lighttpd Support: RE: Warning: please add "mod_openssl" to server.modules
Sorry, the latest version is temporarily unavailable due to some reasons. I think the reason for this problem is beca... leo1

2022-06-29

09:06 Lighttpd Support: [UE] Warning: please add "mod_openssl" to server.modules
I have been using lighttpd version 1.4.53 for a while in an Intel(R) Atom(TM) CPU CE2752. I
I can't log into the rem...
leo1

Also available in: Atom