General

Profile

Olaf-van-der-Spek

  • Registered on: 2008-10-08
  • Last connection: 2019-05-20

Issues

Projects

Activity

2019-05-20

14:11 Lighttpd Support: RE: [Solved] Invalid character in URI -> 400 /?a=%09Brooklyn
I'm asking you WHY it's intended behavior..
10:16 Lighttpd Support: RE: [Solved] Invalid character in URI -> 400 /?a=%09Brooklyn
You still haven't explained why it's considered invalid..

2019-05-18

17:53 Lighttpd Support: RE: [Solved] Invalid character in URI -> 400 /?a=%09Brooklyn
Smallest spoon you've got please.
I know where it's enabled..
I don't know why it's enabled.
And I think it sho...
16:44 Lighttpd Support: RE: [Solved] Invalid character in URI -> 400 /?a=%09Brooklyn
> Beginning in Q1 2019, lighttpd defaults are scheduled to change to perform limited URL normalization on HTTP reques...
08:19 Lighttpd Support: [Solved] Invalid character in URI -> 400 /?a=%09Brooklyn
Hi,
> Invalid character in URI -> 400 /?a=%09Brooklyn
What's invalid here? The tab (%09) might be weird but it ...

2019-04-27

21:35 Lighttpd Feature #2951: server.modules docs
> A bug is something that is broken. Do tell me what is "broken".
Docs say: "These modules are loaded automaticall...
20:04 Lighttpd Feature #2951: server.modules docs
It's not a feature request either is it?
IMO it's a documentation bug.
07:47 Lighttpd Feature #2951 (Invalid): server.modules docs
> These modules are loaded automatically, don't load them yourself:
Is this still true?
https://redmine.lighttp...
07:49 Lighttpd Wiki edit: Docs_ModSetEnv (#15)

2019-02-10

09:53 Lighttpd Feature #2933: GET/HEAD with content-length
gstrauss wrote:
> > > (request.c.1163) GET/HEAD with content-length -> 400
>
> > I've got quite a few of these in...

Also available in: Atom