Project

General

Profile

Bug #1329

Enable mod_fastcgi at the lighttpd.conf

Added by Anonymous about 12 years ago. Updated almost 11 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Category:
mod_fastcgi
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Missing in 1.5.x:

Description

Hi

I run ./configure --with-fastcgi however the lighttpd.conf that is created with mod_fastcgi disabled
should it be enabled?

Best regards
Dudi

History

#1

Updated by Anonymous about 12 years ago

i think the lighttpd.conf that you have is the sample conf, you have to change it for your own needs

#2

Updated by Anonymous about 12 years ago

It's more likely that you didn't have the necessary libraries and/or headers installed.

#3

Updated by darix about 12 years ago

  • Status changed from New to Fixed
  • Resolution set to invalid

the config is static and not changed with the configure option. you have to do that later with a texteditor.

#4

Updated by stbuehler almost 11 years ago

  • Status changed from Fixed to Invalid

Also available in: Atom