Project

General

Profile

Bug #2782

init scripts outdated, should be removed

Added by stbuehler 4 months ago. Updated 3 months ago.

Status:
Fixed
Priority:
Normal
Assignee:
-
Category:
documentation
Target version:
Start date:
2017-01-14
Due date:
% Done:

100%

Missing in 1.5.x:

Description

The included init scripts in doc/initscripts are outdated and should be removed. Instead we should link the init scripts (and additional resources) used by the various distributions:

Should this be in the wiki and/or in the source?


Related issues

Related to Feature #2785: graceful restart with SIGUSR1 Fixed 2017-01-24

Associated revisions

Revision 92c724ea (diff)
Added by gstrauss 4 months ago

[doc] doc/initscripts.txt (fixes #2782)

add doc/initscripts.txt with description of lighttpd signal handling
and links to the initscripts of various operating system distros

remove doc/initscripts/*

x-ref:
"init scripts outdated, should be removed"
https://redmine.lighttpd.net/issues/2782

History

#1 Updated by gstrauss 4 months ago

  • Category set to documentation

#2 Updated by gstrauss 4 months ago

InstallFromSource on the wiki could use some updates, too.

#3 Updated by gstrauss 4 months ago

  • Status changed from New to Patch Pending

#4 Updated by gstrauss 4 months ago

#5 Updated by gstrauss 3 months ago

  • Status changed from Patch Pending to Fixed
  • % Done changed from 0 to 100

Also available in: Atom