Project

General

Profile

Actions

Bug #1199

closed

Problem with 1.5.0-r1857 on Debian.

Added by Anonymous almost 17 years ago. Updated about 2 months ago.

Status:
Obsolete
Priority:
Normal
Category:
core
Target version:
ASK QUESTIONS IN Forums:
No

Description

I have build with this commands:


./configure --with-linux-aio --libdir=/usr/lib/lighttpd
make
make install

on start:


Starting web server: lighttpd2007-05-25 11:33:29: (plugin.c.165) dlopen() failed                                                                                                                                 for: /usr/lib/lighttpd/mod_indexfile.so /usr/lib/lighttpd/mod_indexfile.so: und                                                                                                                                efined symbol: log_trace
2007-05-25 11:33:29: (server.c.593) loading plugins finally failed
 failed!

-- claudio.ambrosini

Actions #1

Updated by darix almost 17 years ago

do you still have 1.4 installed?
and if you put modules into /usr/lib/lighttpd you might want to set --prefix to /usr aswell. because the default prefix is /usr/local. that said ... your problem is a mixed installation of lighttpd most likely. uninstall the old 1.4 and 1.5 binaries and modules and start from scratch.

Actions #2

Updated by jan over 16 years ago

  • Status changed from New to Assigned
Actions #3

Updated by stbuehler over 15 years ago

  • Status changed from Assigned to Fixed
  • Resolution set to worksforme

Missing feedback.

Actions #4

Updated by stbuehler over 15 years ago

  • Status changed from Fixed to Missing Feedback
Actions #5

Updated by gstrauss about 2 months ago

  • Description updated (diff)
  • Status changed from Missing Feedback to Obsolete
  • ASK QUESTIONS IN Forums set to No

lighttpd 1.5.x branch has been abandoned.

lighttpd 1.4.x branch is now far more advanced and continues to be maintained.

Actions

Also available in: Atom