Project

General

Profile

Support

if you need support, post your questions here

Subject Author Created Replies Last message
How to get support - please read icy 2008-10-10 19:59 0
[Solved] echo.pl (for mod_wstunnel) example andrey_filippov 2021-07-22 21:04 13 Added by andrey_filippov about 12 hours ago
RE: [Solved] echo.pl (for mod_wstunnel) example
[Solved] Force "Content-Disposition" => "attachment", regardless of the MIME type l3u 2021-07-22 09:21 7 Added by gstrauss 2 days ago
RE: Force "Content-Disposition" => "attachment", regardle...
[OT] Secure Websocket with proxy - connection closed barsum 2021-07-12 08:32 14 Added by gstrauss 4 days ago
RE: [OT] Secure Websocket with proxy - connection closed
[Solved] ModDeflate questions (possibly some feature requests too) da 2021-06-21 02:35 11 Added by gstrauss 7 days ago
RE: [Solved] ModDeflate questions (possibly some feature ...
[Solved] Redirect example.com to www.example.com and http to https golinux 2021-07-14 02:15 12 Added by gstrauss 7 days ago
RE: Redirect example.com to www.example.com and http to h...
[Solved] lighttpd exit on start. unknown config-key for fastcgi.server and url.rewrite modules. burning 2021-07-13 16:54 11 Added by burning 10 days ago
RE: lighttpd exit on start. unknown config-key for fastcg...
lighttpd ssl.pemfile Omega3 2021-07-14 00:57 1 Added by gstrauss 10 days ago
RE: lighttpd ssl.pemfile
[Solved] include multiple conf file kishan.kava 2021-07-01 11:34 2 Added by gstrauss 22 days ago
RE: [Solved] include multiple conf file
[Solved] Client Authentication with Certificate not fully working Roko 2021-06-21 19:18 4 Added by Roko about 1 month ago
RE: Client Authentication with Certificate not fully working
FastCGI mod error on start - spawning gw failed Wido 2021-06-10 01:21 1 Added by Wido about 1 month ago
RE: FastCGI mod error on start - spawning gw failed
Issues with Server Side Includes mtnman 2021-05-26 18:17 3 Added by gstrauss about 2 months ago
RE: Issues with Server Side Includes
[UE] Getting ERR_SSL_PROTOCOL_ERROR in lighttpd version 1.4.59 narayan.thakkar 2021-02-25 11:21 6 Added by gstrauss 2 months ago
RE: [UE] Getting ERR_SSL_PROTOCOL_ERROR in lighttpd versi...
Configuring FastCGI best practice ganeshrang 2021-05-16 05:51 2 Added by ganeshrang 2 months ago
RE: Configuring FastCGI best practice
[Solved] Unable to use DBI / SQLite3 for authentication sneekm 2021-05-13 11:14 6 Added by gstrauss 2 months ago
RE: Unable to use DBI / SQLite3 for authentication
"trap: ERR: bad trap" running autogen.sh Wido 2021-05-01 12:37 9 Added by gstrauss 3 months ago
RE: "trap: ERR: bad trap" running autogen.sh
[Solved] Fixing 415 Unsupported Media Error Jay 2021-04-27 11:30 2 Added by Jay 3 months ago
RE: Fixing 415 Unsupported Media Error
Accumulation of "Recv-Q" when I check with netstat gotham 2021-04-22 08:19 5 Added by gstrauss 3 months ago
RE: Accumulation of "Recv-Q" when I check with netstat
URL content dab 2021-04-16 07:38 3 Added by gstrauss 3 months ago
RE: URL content
Trust and relay downstream HTTP Remote-User header behind proxy markfqs 2021-04-15 07:59 1 Added by gstrauss 3 months ago
RE: Trust and relay downstream HTTP Remote-User header be...
[Solved] How to create .htpasswd in this format? "1:5:" 19 decimal digits ":" 64 hex digits dxjones 2021-04-01 17:49 1 Added by gstrauss 4 months ago
RE: How to create .htpasswd in this format? "1:5:" 19 dec...
[Solved] Force HTTP2 JulianGro 2021-03-27 16:36 4 Added by gstrauss 4 months ago
RE: [Solved] Force HTTP2 (nope: controlled by client)
[Solved] ignore empty headers unless HTTP/2 pseudo-headers gstrauss 2021-03-25 11:53 0
[Solved] url.rewrite-once in case of port forwarding enzopaz 2021-01-20 14:21 4 Added by enzopaz 4 months ago
RE: [Solved] url.rewrite-once in case of port forwarding
client auth does not work in 1.4.59 trogper 2021-03-12 18:59 14 Added by gstrauss 4 months ago
RE: client auth does not work in 1.4.59
(1-25/2875) Per page: 25, 50, 100

Also available in: Atom